RetroPie4.1でapt-getが動かない

   

RetroPie4.1でapt-getが動かない

RetroPie4.1でapt-getが動かない

RetroPieを使って、色々していたのですが、まず「apt-getが動かない」という現象に陥りました。

結局LOCALEの設定が変だったので、接続先のリポジトリがなくて失敗していたみたいです。raspi-configを使ってLocaleを設定変更して完了しました。

変更の仕方

以下のコマンドでraspi-configを起動します。

sudo raspi-config

 

で、「4.Localisation Options」→「I1 Change Locale」を選択し、「en_GB.UTF-8」を外して、「en_US.UTF-8」に変更。これでapt-getが動くようになりましたとさ。

 

では。

megane

megane

最近、個人事業主から法人へと進化しました。 エンジニア歴13年位です。PHPとかMysqlを使ってWebシステムを構築します。 Javaも書きます。 CakePHPも使います。 サーバのチューニングもごりごりやります。 あと、お肉と自動車が好きです。Twitterとか申請どうぞ。

 - Raspberry Pi3