RetroPie4.1でBasicInstallするとEmulationStation が起動なくなる対応

   

RetroPie4.1でBasicInstallするとEmulationStation が起動なくなる対応

RetroPie4.1でBasicInstallするとEmulationStation が起動なくなる対応

最近またRaspberry Pi3をもう一台購入しました。今までのは、家のサーバとして完全に安定して動いているので、実験用に買い足しです。

で、RetroPieを使っていろいろしてみようとしたときのトラブルの対応です。

インストールの手順はこちらが分かりやすかったです。ありがとうござます。

で、問題になったのが、インターネットに接続した後の「RETROPIE SETUP」からBasicInstallした後でした。

起動しない

順調に色々インストールが完了して、再起動するとEmulationStationが起動しなくなりました。コマンドラインが戻ってきます。何やらライブラリ関係が足らないみたいです。

以下のサイトを参考に対応して見たところ動きました。結局libvlc5というライブラリが無いのが原因です。

参考にしたサイトは以下です。

https://github.com/RetroPie/RetroPie-Setup/issues/1796

 

実行したコマンドは以下

apt-get update
apt-get install libvlc5

 

これで、無事にEmulationStationが起動しました。もし、RetroPieでapt-getが「リポジトリにアクセス出来ませんでした」的なエラーで動かないときは、Localeをen_US.UTF-8とかに変えると動きます。変更方法はこちらです。

 

では。

megane

megane

最近、個人事業主から法人へと進化しました。 エンジニア歴13年位です。PHPとかMysqlを使ってWebシステムを構築します。 Javaも書きます。 CakePHPも使います。 サーバのチューニングもごりごりやります。 あと、お肉と自動車が好きです。Twitterとか申請どうぞ。

 - Raspberry Pi3 ,